You are not logged in.

Aktuelles Kapitel Aktuelle Episode Aktueller japanischer Band Aktueller deutscher Band One Piece Color Walk 6 OPwiki
Pirateboard Advertisement Box (Registrierten Usern bleibt die Wahl: Supporten oder ausblenden)

Dear visitor, welcome to Pirateboard.net - Das One Piece Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Blitz

雷光

  • "Blitz" is male

Bounty: 165,200,000

Occupation: Student

Lieblingsmanga: Claymore, BAA+LO, OP

  • Send private message

41

Sunday, November 16th 2008, 1:40am

dann will ich diesen Thread mal wiederbeleben und mit einem kleinen Problem (was hoffentlich auch hierhin gehört) eröffnen

Habe mir vorkurzem ein etwas größeres Video aus dem Internet runtergeladen.
Qualität und alles ist top, nur leider hängt das Bild ein paar Sekunden hinter dem Ton. Ich weiß nicht ob es einfach am Video selbst liegt, oder vlt sogar am entpacken aber leider stört das Extremst ><. Gibt es eine Möglichkeit dieses Problem zu beseitigen? Bzw. exestiert vlt sogar ein Abspielprogramm das diesem Fehler vermeidet? Wäre schön wenn mir jemand bei helfen könnte


42

Sunday, November 16th 2008, 3:18am

Benutze den VLC Player da kannst du den asynchronen Ton ausgleichen. Wenn er es nicht automatisch macht:

Manuelle Einstellungen

Spoiler Spoiler


Extra -> Einstellungen / ( Einstellungen zeigen -> Alle (Unten links in der Ecke) )

Audio -> Audiodesynchronisationsausgleich / ( Die entsprechende Verzögerung in ms angeben. )

VLC Player Download

Willst du es dauerhaft ändern nimm VirtualDubMod.

Blitz

雷光

  • "Blitz" is male

Bounty: 165,200,000

Occupation: Student

Lieblingsmanga: Claymore, BAA+LO, OP

  • Send private message

43

Sunday, November 16th 2008, 1:23pm

Hat super mit dem VLC-Player funktioniert, Ton wurde automatisch synchronisiert.

Vielen Dank Cout :thumbsup:


Ichimaru Gin

Mitglied der Gotei 13

  • "Ichimaru Gin" is male

Bounty: 63,390,000

Occupation: Otaku

Lieblingsmanga: One Piece, Naruto, Bleach, Vagabond, Hajime no Ippo, Gintama, Samurai Champloo

  • Send private message

44

Saturday, June 6th 2009, 10:29am

Habe imo auch ein Problem und zwar wenn ich Videos in Youtube anschauen will, sind sie meisten im Vollbildmodus nicht genauso groß wie mein screen. Ich hoffe ihr versteht was ich , sie nehmen nur die Mitte meines screens ein, die Ränder bleiben unbenutzt! Hoffe ihr könnt mir bei diesem Problem helfen.

Bounty: 4,880,000

Location: Saxony Anhalt

Occupation: Logistik-Student

  • Send private message

45

Saturday, June 6th 2009, 10:56am

@S. Nara, zwecks Youtube:

Habe das eben mal bei mir gecheckt um es nachvollziehen zu können, und als Ergebnis kam bei mir heraus, dass diverse Musikvids in dem von die geschilderten Format laufen, allerdings nutzen verschiedene "Serien-Vids" den kompletten Screen aus.
Ich habe noch nie selbst eins erstellt, aber vllt. kann der Uploader es so konfigurieren wie es seinen Wünschen entspricht.
Getestet wurden bei mir 4 Musiktitel und 3 vers. Serienparts.
Möglicherweise kommt es auch von "Youtube" selbst, da sie ja scheinbar realtiv oft Neuerungen bzw. "Verbesserungen" einbauen...
Der Inhalt der Physik geht nur die Physiker etwas an, deren Auswirkung die gesamte Menschheit...

-Friendly Devil-

Prinz der Fantasie

  • "-Friendly Devil-" is male

Bounty: 18,210,000

Location: East Blue

Occupation: Autor

  • Send private message

46

Saturday, July 25th 2009, 4:05pm

Hey Leute,

Ich hab mehrere Probleme mit meinen neuen heißgeliebten PC.

1. Wie kriege ich eine dauerhafte Verbindung mit meinen Router, sprich ohne Einwählen ins Internet?
2. Mein Pc hängt sich ohne Grund auf, aber das seltsame ist, dass mein alter Rechner das nicht tut, obwohl beide das selbe OS haben.

Wird fortgeführt

Ichimaru Gin

Mitglied der Gotei 13

  • "Ichimaru Gin" is male

Bounty: 63,390,000

Occupation: Otaku

Lieblingsmanga: One Piece, Naruto, Bleach, Vagabond, Hajime no Ippo, Gintama, Samurai Champloo

  • Send private message

47

Saturday, July 25th 2009, 4:26pm

@ -Friendly Devil-:
  1. Versuch es mal über Systemsteuerung, Netzwerk- und Freigabecenter und dann am Rand Drahtloses Netzwerk verwalten. Anschließend Doppelklick auf das Netzwerk und Hacken machen bei Dauerhaft verbinden, wenn in Reichweite.
  2. Hmm ... vllt. liegt das daran, weil du soviel Müll und unnötige Programme drauf hast! Hol dir kostenlos C-Cleaner dann wird der schon mal schneller. Ansonsten musste mal deine Festplatte Defragmentieren. Sonst habe ich auch keine Ahnung.

-Friendly Devil-

Prinz der Fantasie

  • "-Friendly Devil-" is male

Bounty: 18,210,000

Location: East Blue

Occupation: Autor

  • Send private message

48

Saturday, July 25th 2009, 5:59pm

1. Das funktioniert nicht, weil es nur Netzwerkverbindungsassitenz und die normale Netzwerksverbindung anzeigt
2. Der alte funzt ja einwandfrei nicht derb neue. Der neue hat mehr Abstürze als der alte in einen halben Jahr.
Das ist seltsam

PB|TourianTourist

Golden Fanboy

  • "TourianTourist" is male

Bounty: 749,370,000

Location: Deck16

Occupation: Admin

Lieblingsmanga: Sinnlos auf der Grandline

  • Send private message

49

Saturday, July 25th 2009, 7:18pm


2. Mein Pc hängt sich ohne Grund auf, aber das seltsame ist, dass mein alter Rechner das nicht tut, obwohl beide das selbe OS haben.

Das hat miteinander absolut nichts zu tun. Ich schätze mit "aufhängen" meinst du eine Art Einfrieren, was meist mit einem Hardwareschaden einher geht (Festplatte, Controllerkabel, kaputtes Teil am Mainboard, fehlerhafter Arbeitsspeicher....) Falls du einen Komplett-PC gekauft hast, wendest du dich am Besten damit an den Hersteller.

50

Thursday, August 13th 2009, 8:15pm

Soooo, damit dieser thread hier nicht verstaubt:

Ich will meinen PC formatieren, weil sich nach einiger Zeit sehr viel Mist drauf gesammelt hat.
Folgendes Problem:
Es funktioniert einfach nicht!

Zuallererst kam ich nicht ins BIOS rein, mittlerweile hab ich das auch geschafft, um von der CD zu booten. Soweit, sogut dacht ich....
Nun ja, PC fährt hoch, Mitteilung "Um von der CD zu starten drücken sie beliebige Taste..." kommt auch noch.
Ich drücke wie wild auf die Tastatur und was passiert? Windoof XP wird gestartet... ganz normal... Was muss ich verdammt noch mal machen?!
Danke im Voraus!

The Nutcrackin' Squirrel

Be like the squirrel, girl. Be like the squirrel.

  • "The Nutcrackin' Squirrel" is male

Bounty: 4,270,000

Location: El Paso

Occupation: Dorfdepp

  • Send private message

51

Thursday, August 13th 2009, 8:19pm

Entweder deine CD ist kaputt oder du machst was falsch! Hat die CD viele Kratzer ect.?

Falls du das Problem gelöst hast, kann dir das Video evtl. helfen;


52

Thursday, August 13th 2009, 8:26pm

Die CD ist einwandfrei! Aber es passiert einfach nichts, wenn ich eine Taste drücke! An der Tastatur kann es ja eigentlich auch nicht liegen, weil sie ja "danach" einwandfrei funktioniert...
Das macht mich echt wahnsinnig -.-

PB|TourianTourist

Golden Fanboy

  • "TourianTourist" is male

Bounty: 749,370,000

Location: Deck16

Occupation: Admin

Lieblingsmanga: Sinnlos auf der Grandline

  • Send private message

53

Thursday, August 13th 2009, 9:39pm

Was ist das denn für eine Tastatur? Benötigt die spezielle Treiber, die erst mit Windows geladen werden? Falls ja, einfach mal eine alte Tastatur anschließen. Obwohl, dann hättest du eventuell auch im BIOS schon nichts einstellen können, wobei... Woran lag es denn, dass du nicht ins BIOS reingekommen bist und wie hast du das Problem gelöst?

Und notfalls würde ich sagen, entferne im BIOS alle Laufwerke zum Booten bis auf das Disc Laufwerk, vielleicht klappt es ja so...

54

Friday, August 14th 2009, 10:08pm

Das mit dem BIOS ist schon 'ne Weile her, weil ich, nachdem der nicht von der CD gebootet hat, das Projekt "Formatierung" erstmal auf Eis gelegt habe :P
Also die Tastatur ist eine stinknormale Funktastatur von Logitech. Hab jetzt mal eine ältere Tastatur über USB angeschlossen, aber passiert auch nichts...
Wie kann ich denn die Laufwerke im BIOS löschen?

PB|TourianTourist

Golden Fanboy

  • "TourianTourist" is male

Bounty: 749,370,000

Location: Deck16

Occupation: Admin

Lieblingsmanga: Sinnlos auf der Grandline

  • Send private message

55

Friday, August 14th 2009, 10:41pm

Das mit dem BIOS ist schon 'ne Weile her, weil ich, nachdem der nicht von der CD gebootet hat, das Projekt "Formatierung" erstmal auf Eis gelegt habe :P
Also die Tastatur ist eine stinknormale Funktastatur von Logitech. Hab jetzt mal eine ältere Tastatur über USB angeschlossen, aber passiert auch nichts...
Wie kann ich denn die Laufwerke im BIOS löschen?

Also, mit "alter Tastatur" meinte ich im Idealfall etwas, was über PS2 läuft. Wenn du eine USB Tastatur verwendest, versuch mal im BIOS die Option USB legacy support auf "enabled" zu schalten und guck, ob das hilft. Eventuell kann es nämlich sein, dass sonst deine Tastatur während des Bootvorgangs nicht erkannt wird.


Falls das nicht hilft, wegen der Boot-Laufwerke im BIOS meinte ich nicht "löschen", sondern einfach unter den Einträgen für Boot-Laufwerke nichts anderes angeben als dein Disc Laufwerk und die anderen auf "disabled" schalten. Keine Ahnung, ob das funktioniert, da ich es noch nie probiert habe, aber wenn du das so einrichtest, bootet es vielleicht von CD, ohne dass du eine Taste drücken musst. Aber probier erstmal das mit der Option "USB legacy support".

Cailon

space ripper stingy eyes!

Bounty: 113,970,000

Lieblingsmanga: Alita, Planetes, Nausicaä, Vagabond, JJBA, Me & the Devil Blues

  • Send private message

56

Friday, August 14th 2009, 11:27pm

Wo war denn deine Funk-Logitech eingestöpselt? Standard müsste ja USB sein, es sei denn, du verwendest den PS2 adapter. Ich würde auch raten (nach dem USB support-Versuch), mal ne alte Tastatur direkt an ps2 anzuschließen. evt. auch mal den Steckdosenkontakt auspusten (so blöd wie das auch klingt^^ aber Rechner sind große Staubfänger)

Wenn gar nichts klappen will, falls es dir nicht zu aufwändig ist und falls du die Möglichkeit hast (aber du hast ja offensichtlich 2 Rechner oder noch einen Laptop), die Festplatte ausbauen, beim anderen anstecken und dort alles installieren und wieder in den alten reinbauen...
Ein Klavier, ein Klavier!

57

Saturday, August 15th 2009, 12:19pm

Jop, hab noch einen Laptop, aber das mit der Festplatte scheint mir etwas zu kompliziert zu sein. Aber erstmal danke für die ganzen Tipps!
Werde das jetzt mal testen, bzw. die Tage, da ich das WE bei meiner Freundin verbringe. Melde mich dann wieder wenn ich es ausprobiert hab.
Achja, wegen der Tastatur. Wie kann ich denn dann vorher das BIOS mit der Tastatur öffnen? Das funktioniert ja alles...

Danke euch.


Edit Selbst wenn ich die anderen Laufwerke auf disabled stelle, passiert nichts... Ich verstehe das nicht....
Tjo, mit der Festplatte muss ich mal gucken, ich selbst bin da ein Laie und hab keine Ahnung davon

  • "Borsalino" is male

Bounty: 144,230,000

Lieblingsmanga: Shounen: One Piece; Seinen: Vagabond, Berserk, Alita

  • Send private message

58

Sunday, October 4th 2009, 8:56pm

Ich habe ein Hardware Problem... der Lüfter meiner NVIDIA GeForce 8600 GT ist im Arsch. keine Ahnung, hört sich so an, als wäre Staub drin, was zur Folge hat, das er nichtmehr ganz rund läuft. Es ist ein PC von der Stange und dementsprechend auch verbaut - lässt sich sau blöd reinigen, da kommt man nur mit speziellem Gerät rein und dann kann ich mir auch besser gleich nen neuen zulegen, als hier anzufangen den PC zu zerlegen und mit Pumpe und Pinsel zu arbeiten...

Jedenfalls hab ich den Lüfter, Kühler whatever jetzt mit dem RivaTuner etwas runtergeschraubt, was auch soweit gut ist, solange man nichts spielt, was die Grafikkarte etwas beansprucht, dann fängt das gebrumme wieder an, welches einen auf die Dauer wahnsinnig werden lässt. Ich habe Leider von so Hardware-Kram überhaupt keine Ahnung. Kann mir da jemand einen guten Lüfter empfehlen, der leise ist, etwas taugt und wenns geht kein vermögen kostet (Bis ~35 Euro)? Lässt sich soetwas von Laien einbauen, oder sollte ich das im Fachgeschäft erledigen lassen?

Wäre für Hilfe echt dankbar. :)

59

Sunday, October 4th 2009, 9:27pm

Hi, also es gibt sehr viele gute und einigermaßen günstige lüfter... geh einfach mal zum nächsten hardwarehändler deines vertrauens und frag den. was ic dir an marken empfehlen kann ist arctic cooling... die haben auch recht günstige lüfter.

mit der montage ist das auch kein großes problem, halt einfach gucken wie der lüfter befestigt ist, den alten abschrauben und den neuen anschrauben.

wenn du das nur reinigen willst würd ich dir einfach mal empfehlen die GraKa auszubaun und so zu reinigen... wenn du das nicht machst kanns böse enden, der lüfter könnte kaputt gehen und die grafikkarte bricht bei den kleinesten belastungen zsammen (ist mir mal passiert :D )

schau einfach mal bei alternate.de und guck dir ein lüfter aus... wenn du dich informieren willst gibts die pcgames hardware... die sind sehr kompetent.

grüße
Roke

1 registered user agreed already.

User who agreed with this post:

Borsalino

  • "King of the South" is male

Bounty: 70,060,000

Location: Bergach

Occupation: Altenpfleger

Lieblingsmanga: One Piece, DragonBall / Z

  • Send private message

60

Sunday, October 4th 2009, 10:10pm

An deiner Stelle würd ich eher das Geld für die Kühlung sparen und ne neue Karte Kaufen. Eine 8600 ist jetzt auch nich grad der Bringer.^^ Für 180 Euro gibts z. B. schon ne 260 GTX. Das wäre eher meine Empfehlung, statt nochmal Geld in eine mittelmäßige, oder eher schlechte, Karte reinzustecken.
Zu nah an der Wahrheit...zu nah am Leben...zu penetrant um...ignoriert zu werden...

Social bookmarks

Advertisement: