Fehler, Ergänzungsvorschläge, Wünsche, Verbesserungen, etc.


    • Hallo allerseits,

      ich kann seltsamerweise nur PNs schreiben, wenn ich über W-Lan verbunden bin. Sobald ich unterwegs bin funktioniert das selten bis nie. Ich denke, dass es an meinem Handy liegt, das hin und wieder mal spinnt. Trotzdem wollte ich mich vergewissern, ob es irgendwelche Einschränkungen gibt, wenn man unterwegs über das Mobile Netzwerk (nicht gedrosselt) verbunden ist, das ja um einiges langsamer ist, als das W-Lan daheim.

      Ich bedanke mich im Voraus.

    • Hallöchen,

      Ich hoffe, man kann mir folgen. :-D
      Mir ist gerade was aufgefallen, als ich mein Profil geändert habe. In der Sektion "Über mich" habe ich folgende Einstellungen vorgenommen:



      Spoiler anzeigen

      Quellcode

      1. [img='http://fs5.directupload.net/images/170227/wka7rgkn.png',left,197][/img]
      2. Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet.
      3. [img='http://fs5.directupload.net/images/170227/zguh4x4c.png',right][/img]
      4. Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo duo dolores et ea rebum. Stet clita kasd gubergren, no sea takimata sanctus est Lorem ipsum dolor sit amet.




      Sieht z. B. folgendermaßen aus (Editor-Mode):




      Ich hatte diesen Abschnitt so im normalen Editor formatiert, bin dann in den BbCode (hab mir den Code kopiert) und wieder zurück, und dann wurde mir plötzlich folgendes angezeigt im Editor:





      Und im BBCode:
      Spoiler anzeigen



      Quellcode

      1. [img='http://fs5.directupload.net/images/170227/zguh4x4c.png" style="float: right;margin: 0 0 7px 15px" />
      2. Lorem ipsum dolor sit amet, consetetur sadipscing elitr, sed diam nonumy eirmod tempor invidunt ut labore et dolore magna aliquyam erat, sed diam voluptua. At vero eos et accusam et justo





      Das Bild von Sanji und der dazugehörige Text sind komplett weg, das Bild von Ruffy wird mir hier nur als Code- Zeile dargestellt.
      Bei dem Bild von Sanji konnte ich noch auf dieses fehlerhafte Bildsymbol klicken, was immer erscheint, wenn was mit dem Bild-Link nicht stimmt. Dabei habe ich folgendes gefunden:



      Der gesamte Text des Absatzes wurde in die Bild-Link-Zeile kopiert. Eigenmächtig. Ich hab da nichts gemacht.

      Ich habe stark den Eindruck, der Grund, warum der BBCode spinnt, ist der, dass ich das Bild von Sanji links im Editor (nicht BBCode) manuell verkleiner habe. (,left,197) -> erster Quellcode.
      Dadurch spinnt das Ganze dann rum.... und betrifft sowohl das Bild, was ich im Editor verkleiner habe, als auch das nachfolgende Bild.
      Das habe ich auch bei anderen Bildern bemerkt, bei denen ich es nachträglich probiert habe. Offensichtlich darf man also Bilder im Editor selbst nicht verkleinern.
      Ich werde das Bild nun manuell verkleinern und erneut hochladen. Aber ich wollte es euch mal wissen lassen^^ Und ich hoffe, man konnte mein Problem verstehen.

      #Alpha
    • Eine kleine Frage:
      (bin mir nicht sicher ob seit dem Umstieg nicht schon jemand gefragt hat, gefunden hab ich aber hier im Thread grad nichts)

      Ist es im WBB4 technisch möglich, eine Blockier-Funktion ähnlich wie im WBB3 zu installieren?
      In erster Linie gehts mir dabei um die Funktion, dass die Beiträge des entsprechenden Users nicht angezeigt werden was rückblickend... irgendwie recht angenehm war :/
    • Ich hätte auch noch 2 Dinge zu sagen.

      1.
      Wenn ich mit dem Handy online bin passiert es bei mir seit heute (!) das mir die Beiträge in zB dem Kapitelthread nicht mehr ganz angezeigt werden. Also das rechts der Beitrag abgeschnitten ist und somit die Sätze nicht ganz zu lesen sind.
      Passiert aber nur auf dem Handy. Gerade ist es mit passiert, dass das richtige Format angezeigt wurde, nachdem die Seite fertig geladen war jedoch wieder alles abgeschnitten war.
      Kann man da was machen ?

      2.
      Jedes mal wenn ich auf ein Thema klicke, wieder als bsp der Kapitelthread, wird mir der Beitrag zwei über dem eigentlichen Thread geöffnet.
      Nachdem ich diesen geschlossen habe und nochmal auf den Kapitelthread gehe funktioniert es meistens.
      Keine Tragödie aber doch manchmal lästig
      If love is a labor
      I'll slave till the end.
      I won't cross these streets
      until you hold my hand.
    • Khalion schrieb:

      Wenn ich mit dem Handy online bin passiert es bei mir seit heute (!) das mir die Beiträge in zB dem Kapitelthread nicht mehr ganz angezeigt werden. Also das rechts der Beitrag abgeschnitten ist und somit die Sätze nicht ganz zu lesen sind.
      Passiert aber nur auf dem Handy. Gerade ist es mit passiert, dass das richtige Format angezeigt wurde, nachdem die Seite fertig geladen war jedoch wieder alles abgeschnitten war.
      Kann man da was machen ?
      Erstmal wäre es gut zu wissen, was genau du benutzt, also welches Handy mit welchem Browser. Für mich klingt das auch erst einmal so, als wäre bei dir irgendetwas an der Anzeige verstellt. Das Forendesign ist responsive und passt sich eigentlich an die verfügbare Breite an.

      Khalion schrieb:

      Jedes mal wenn ich auf ein Thema klicke, wieder als bsp der Kapitelthread, wird mir der Beitrag zwei über dem eigentlichen Thread geöffnet.
      Nachdem ich diesen geschlossen habe und nochmal auf den Kapitelthread gehe funktioniert es meistens.
      Keine Tragödie aber doch manchmal lästig

      "Zwei über dem eigentlichen Thread"?

      Ich weiß jetzt nicht genau, was du meinst, aber standardmäßig springt er erst einmal zum ersten ungelesenen Beitrag im Thread.
    • Hab mich wohl etwas unverständlich ausgedrückt. Tut mir leid

      Ich benutze ein Samsung Note 4 und als Browser verwende ich Chrome als App.
      Wie kann ich denn an der Anzeige rumschrauben, dass mir das nicht mehr passiert ?


      Wenn man auf die Startseite kommt sieht man ja immer die letzten 6 Beiträge in den Threads.
      ZB.:
      Kaidou
      Big Mom
      Kapitel 860
      Sanji
      Zorro
      Luffy

      Wenn ich jetzt versuche auf "Kapitel 860" zu drücken wird entweder der Thread, wie in diesem Fall, "Kaido" oder "Zorro" ausgewählt.
      In Ausnahmefällen auch mal ein anderer wie zB "Luffy"
      Warum das so ist erschließt sich mir nicht
      If love is a labor
      I'll slave till the end.
      I won't cross these streets
      until you hold my hand.
    • Ich habe Momentan das gleiche Problem wie Khalion. Ich benutze den normalen voristallierten Internetbrowser von android.
      Gelöst habe ich es in dem ich rechts neben der URL-Leiste auf "Mehr" geklickt habe und dann auf "PC-Version anfordern".
      Danach ist alles wieder beim Alten aber keine Ahnung warum das plötzlich so gebuggt hat.

      Lg Streissi
    • Hey Ho,
      Ich würde gerne einen Thread eröffnen, ich würde ihn ungern in den Spambereich zuordnen, weiß aber nicht ob das so ok wäre. Deswegen frage ich mal.
      Es wäre ein thread der heißen würde "kleine frage, schnelle antwort" oder so, halt ein thread wo man fragen über OP stellen kann, also all sowas wofür sich kein eigener thread lohnt.
      Warum ich den ungern im Spambereich hätte, liegt daran dass ich Angst hab, dass das dort fragen kommen a la, welche brustkorbgröße hat Nami, oder steht Zorro auf Robin.

      Ich dachte dann eher an Fragen wie, gehören die OP specials zur hauptstory, oder Ungereimtheiten die man sich selber nicht erklären kann.
    • Ich würde sagen, dass dieser hier Fragen & Anfragen zu One Piece dazu doch ziemlich gut passt. Sonst gibt es auch immer noch das Wiki wo soche Fragen auch beantwortet werden.
      :thumbsup: Nicht nur in One Piece die reine Wahrheit: :thumbsup:
      Pirates are evil?!!... ...The Marines are Justice?!!
      These labels have been passed around Heaven knows how many times...!!!
      Kids who have never known peace... ...and kids who have never known war... ...Their values are too different!!!
      Whoever stands at the top can define right and wrong as they see fit!!!
      Right now, we stand in neutral territory!!!
      "Justice will prevail"?!... ...Well, sure it will!
      Whoever prevails... ...is Justice!!!! (Doflamingo)

      So kann man es aber auch sehen
      "THERE IS NO JUSTICE, THERE IS ONLY ME!"
      Death, Discworld, Terry Pratchett

    • Liebe Administration,

      ich habe derzeit das Problem, dass wenn ich über Safari im Board unterwegs bin, keine Ditos mehr angezeigt bekomme und auch keine vergeben kann.

      Zuverlässige Quellen haben mir verraten, dass es eigentlich funktionieren müsste.

      Danke im Voraus für eure Hilfe :)
    • Seit ein paar Tagen sieht die Seite bei mir so aus:


      Auf dem Handy funktioniert es hingegen ohne Probleme.
      Interessanterweise sieht die Seite vollkommen normal aus wenn ich abgemeldet bin. Vielleicht liegts aber auch an meinem PC.

      @Mos_kito es hat funktioniert, Hexerei! Hab vorher extra noch Cookies gelöscht und vergessen, das Häkchen zu setzten :pinch:

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ThePrototype ()

    • Passt mal bitte auf was für Werbung ihr schaltet. Diese eine Website von angeblich amazon, wo Samsung angeblich ein iPhone verschenkt, riecht mir sehr nach Trojaner oder anderer malware.
      Ich weiß nicht was ich (bzw mein laptop und handy) sich eingefangen hätten, wenn ich kein Ubuntu benutzen würde.
      Vorallem, das verdrängt einfach mal das piraten Board. Also ich geh da drauf (aufs pb) und aufeinmal öffnet sich die Seite.
      Wollte euch nur mal drauf aufmerksam machen. Den Link hab ich mir nicht gemerkt, aber irgendwas mit amazongift mein ich.
    • Heyho,

      atm ist es so, dass immer wenn ich auf den letzten Beitrag im Statusthread gehen möchte, diese Seite hier aufgeht, und zwar im selben Tap. wenn ich auf 'Seite zurück' gehe, lädt es dann zwar kurz wieder das Board, wird aber auch sogleich von der anderen Website wieder überschrieben.

      Ich habe es auf verschiedene Arten versucht, auf die letzte Seite in dem Thread zu kommen.
      1. Über den Link bei ungelesene Nachrichten
      2. Erst auf die vorletzte Seite des Threads und dann mit dem kleinen weiter Pfeil auf der Seite
      3. Über die einzelnen Themen: Startseite - Sonstiges - Fun und Spam - zum letzten Beitrag springen

      Alles öffnet diese eine Seite :/


      Ich nutze Firefox (54.0.1 (32-Bit)), AddBlock ist an.


      Gibt es auf Seite 416 iein verdächtiges/aggressives Objekt, dass für diese Umleitung verantwortlich sein könnte?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von cinnamon ()