Fragen zum Forum

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Während ich diesen Posts schreiben wollte ist das Forum 3 mal abgekackt also deswegen jetzt die passende Frage.

      Das Forum ist in letzter Zeit oft extrem langsam und ist ziemlich oft Down. Nicht nur ich hab das in letzter Zeit bemerkt. Woran liegt das? Und gibt es eine Möglichkeit das irgendwie zu verhindern? Früher war es zwar auch ab und zu down oder hat gelaggt aber mir kommts so vor als würde sich das seit der letzten Woche + ein bissel extrem häufen.
      Someday I know I'll find my place... >Warum dein goiler~ Beitrag gelöscht wurde!!1eins<
    • Bei mir spinnt das Forum in letzter Zeit auch ziemlich. schon häufiger ist die Seite, beim Versuch sie zu laden abgekratzt oder die verbindung zum server ist plötzlich weg gewesen.

      "Fatal error: Connecting to MySQL server 'localhost' failed"

      habe bisher gedacht dass das einem meiner langsamen internet Verbindung liegt, aber nachdem was robinchen geschrieben hat, würde es mich doch interessieren, ob sich da ein Bug ins Forum geschlichen hat...
    • Wollt da nochmal kurz drauf eingehen weil ich das auch recht häufig (fast täglich) bekomme und irgendwie nervig wird langsam da es immer in den unpassensten Momenten kommt ... aber auch nicht unbedingt nur zu Top Zeiten (zwecks Überlastung)

      Recht häufig kommt dies beim Post abschicken ... das doofe dabei ist wenn man keine Vorschau vorher erstellt hatte ist der ganze Post weg ... oder einfach über die Aktualisierung übers Logo ... wenn ich in dem Fall aber wo anders hindrücke in irgendeinen Thread oder ähnliches geht komischerweiße alles. Ist natürlich eben gerade passiert und wollte die Fehlermeldung nochmal mit Posten.

      Quellcode

      1. Fatal error: Connecting to MySQL server 'localhost' failed.
      2. You get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=1203
      3. Information:
      4. error message: Connecting to MySQL server 'localhost' failed.
      5. error code: 1203
      6. sql type: MySQLDatabase
      7. sql error: User d00c57ff already has more than 'max_user_connections' active connections
      8. sql error number: 1203
      9. sql version:
      10. file: /www/htdocs/w0088a34/pirateboard/wcf/lib/system/database/MySQLDatabase.class.php (31)
      11. php version: 5.2.10
      12. wcf version: 1.1.2 (Tempest)
      13. date: Wed, 04 Aug 2010 15:55:23 +0000
      14. request: /index.php?page=Index
      15. referer: http://pirateboard.net/index.php?page=Index
      16. Stacktrace:
      17. #0 /www/htdocs/w0088a34/pirateboard/wcf/lib/system/database/Database.class.php(78): MySQLDatabase->connect()
      18. #1 /www/htdocs/w0088a34/pirateboard/wcf/lib/system/WCF.class.php(296): Database->__construct(...)
      19. #2 /www/htdocs/w0088a34/pirateboard/wcf/lib/system/WCF.class.php(95): WCF->initDB()
      20. #3 /www/htdocs/w0088a34/pirateboard/global.php(18): WCF->__construct()
      21. #4 /www/htdocs/w0088a34/pirateboard/index.php(7): require_once('/www/htdocs/w00...')
      22. #5 {main}
      Alles anzeigen
    • Robinchen schrieb:

      Während ich diesen Posts schreiben wollte ist das Forum 3 mal abgekackt also deswegen jetzt die passende Frage.

      Das Forum ist in letzter Zeit oft extrem langsam und ist ziemlich oft Down. Nicht nur ich hab das in letzter Zeit bemerkt. Woran liegt das? Und gibt es eine Möglichkeit das irgendwie zu verhindern? Früher war es zwar auch ab und zu down oder hat gelaggt aber mir kommts so vor als würde sich das seit der letzten Woche + ein bissel extrem häufen.


      Jetzt wo ich es lese, ich hab mich heute fast eine halbe Stunde lang NICHT anmelden können. Das ist mir zuvor nie passiert.
      Ich bin besser! in was? ALLEM!
    • Dazu kann ich auch noch etwas sagen:

      In letzter Zeit dauert es bei mir Ewigkeiten, wenn ich einen Beitrag abschicken will. Manchmal zwei bis drei Minuten.

      Das war sonst nicht.. normal ist das nicht. Außerdem kommt ab und an diese Fehlermeldung, die oben schon beschrieben wurde.
    • Treten bei dir in letzter Zeit Störungen auf? Wenn Ja, welches Problem liegt vor? 69
      1.  
        "Fatal error: Connecting to MySQL server 'localhost' failed." [Häufiger Absturz der Seite meist nach Aktualisierung.] (33) 48%
      2.  
        "Fatal error: Connecting to MySQL server 'localhost' failed." [Ja, aber wirklich nur selten.] (20) 29%
      3.  
        Beiträge werden erst nach Verzögerung abgeschickt. (13) 19%
      4.  
        Die Seiten im PB werden allgemein langsamer abgerufen und aufgebaut. (21) 30%
      5.  
        Nein. Alles läuft in unbeeinträchtigter Geschwindigkeit. (15) 22%
      Das schreit nach einer Umfrage, einfach, um die Dimension des häufig genannten Problems ausmachen zu können.
      Bitte kein Verwässern der Umfrage, indem man Antwort 1 und 2 gleichzeitig auswählt. Manche Angaben schließen sich gegenseitig aus. ; )
    • Wer sich mal ein wenig umgeschaut hat, wird bemerkt haben, dass ich bereits ein paar Beiträge über diesem hier angekündigt habe mich mit dem Provder diesbezüglich auszutauschen. Also wartet doch einfach mal ab bitte.


      Habe eben ne Antwort bekommen und bin das ganze mal mit dem Provider durchgegangen. Wir müssen nun prüfen, ob das ganze eventuell mit fehlerhaft programmierten Plugins zusammenhängt. Ich hab jetzt schonmal angefangen, die Datenbanken und den Server ein wenig aufzuräumen, ums Feintuning müsste sich dann TT kümmern wenn er aus dem Urlaub zurück ist.
    • ich hab mal ne Frage, und zwar werden ja anscheinend neuerdings in der Anwesenheitsliste nurnoch die User angezeigt, die in den letzten 3 min was gemacht haben. Die anderen werden als off angezeigt. Früher waren es anscheinend 15 Minuten. Es kann natürlich sein, dass das zur Entlastung des PBs eingeführt wurde (vllt. auch um die neuesten Probleme zu bekämpfen, ich weiß es nicht genau), auf jeden Fall finde ich es ziemlich schade, denn 1. scheinen jetzt die ganze Zeit nur um die 25 User ion zu sein und 2. weiß man dann gar nicht wirklich ob einer seiner Freunde oder so on ist, oder es sieht so aus als ob sie off sind, obwohl sie nur 3 Minuten nichts getan haben.

      Wollte das mal gesagt haben und es wäre schön wenn das jemand erläutern könnte.

      MfG

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ()

    • Damit verpflichtest du dich zu nichts. Du kannst nur z.B. sehen, wenn deine Freunde online sind, und du kannst dein Profil so einstellen, dass bestimmte Teile davon nur für deine Freunde einsehbar sind. Freunde kannst du auch immer wieder aus deiner Liste löschen.
      Die 24h-Spam-Regel besagt, dass man in Spamthreads wie z.B. der Bilderschlacht nur einmal am Tag posten darf. Bei Regelbruch wird der Thread für einen Tag gesperrt und der Post im Normalfall entfernt.
      mfg, hobb
      30 mio Steuerhinterziehung - Mia san mia, vergeben und vergessen!
      Sex mit minderjährigen Prostituierten - Mia san mia, vergeben und vergessen!
      Schmuggel - Mia san mia, vergeben und vergessen!
      Brandstiftung - Mia san mia, vergeben und vergessen!
      Forderung nach mehr Spielminuten oder zu wenig Erfolg - Verpiss dich sofort, Verbrecher!
    • Ich hab mal wieder ein Problem zu melden. Ich habe vorhon einen Beitrag verfasst, der auch ne Weile gebraucht hat. Dann wollte ich die Seite noch mal aktualisieren, bevor ich ihn abschicke, und da war das Problem: Ich musste mich neu anmelden, weil ich in der Zwischenzeit off "geworden" bin.
      Als ich mich angemeldet hatte fand ich mich auf der selben Seite wieder, aber mein Beitrag war weg. Das passiert auch, wenn man einen langen Beitrag schreibt, in der Zwischenzeit off wird, und dann auf "senden" drückt. Das ist eig. bisher noch nicht passiert und ich frage mich ob das mit dieser neuen Serverentlastung zusammenhängt. Es war jedenfalls verdammt (!) ärgerlich. Man muss vorher den Text kopieren, dann lässt es sich verhindern, aber wenn man nicht daran denkt, ist es ziemlich...na wie schon gesagt

      MfG
      @TT: das wird wohl klappen..., solange ich immer daran denke, mich dauerhaft anzumelden^^

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ()

    • Ce D. ric schrieb:

      Ich hab mal wieder ein Problem zu melden. Ich habe vorhon einen Beitrag verfasst, der auch ne Weile gebraucht hat. Dann wollte ich die Seite noch mal aktualisieren, bevor ich ihn abschicke, und da war das Problem: Ich musste mich neu anmelden, weil ich in der Zwischenzeit off "geworden" bin.
      Als ich mich angemeldet hatte fand ich mich auf der selben Seite wieder, aber mein Beitrag war weg. Das passiert auch, wenn man einen langen Beitrag schreibt, in der Zwischenzeit off wird, und dann auf "senden" drückt. Das ist eig. bisher noch nicht passiert und ich frage mich ob das mit dieser neuen Serverentlastung zusammenhängt. Es war jedenfalls verdammt (!) ärgerlich. Man muss vorher den Text kopieren, dann lässt es sich verhindern, aber wenn man nicht daran denkt, ist es ziemlich...na wie schon gesagt

      MfG

      Warum bist du so schnell wieder offline? Hast du mal versucht, beim Anmelden oben in der schmalen Leiste das Häkchen bei "Dauerhaft angemeldet bleiben" zu setzen? Dann solltest du ohne dein Zutun eigentlich gar nicht abgemeldet werden. Oder sind Cookies bei dir deaktiviert?
    • Umdie schrieb:


      Mein Postfach is schon so gut wie voll :S

      Kann man den Speicher dafür nicht was ausweiten?

      Würde jetzt ungern alte Nachrichten löschen




      TourianTourist schrieb:

      Also, gehen würde es schon. Ob es unbedingt notwendig ist, ist die andere Frage. Selbst wenn wir das nur um 10% erhöhen würden, käme da bei 8000+ Usern rein hypothetisch bereits 80.000 Private Nachrichten mehr zusammen. Und 100 Nachrichten sind keinesfalls zu wenig. Das soll ja auch kein Chat-Tool sein, dafür habt ihr ICQ/MSN/Skype oder gar unseren Chat. Einfach regelmäßig löschen und darauf achten, dass der Papierkorb auch leer ist. Dann ist das alles kein Problem. Wer an seinen PNs hängt, kann diese sogar notfalls runterladen. Die Datenbank blockt sowieso schon gerne mal in letzter Zeit, also irgendwo müssen wir ja sparen. Ich lege daher schon großen Wert darauf, dass die Datenbank auch möglichst schlank und performant bleibt. Und eine Erhöhung der PN-Zahl empfinde ich nicht als notwendig.

      Mal ein Vergleich, im AP gibt's nur 35 Nachrichten pro User. Dagegen sind wir schon schwer großzügig. ^^



      Eine kurze Suche oder ein Blick auf die letzte Seite hätte dir geholfen.
    • Drake Black schrieb:

      Warum werden eigentlich manche abgelehnten Threads gar nicht erst angezeigt und bei anderen steht unter dem Eröffnungsbeitrag ein Modpost, in dem nur steht, dass das Thema unsinnig ist und der Thread geschlossen wird?

      Hängt davon ab, wie der jeweilige Moderator es handhabt. In dem Fall, dass ein Thread abgelehnt werden muss, hat man als Moderator prinzipiell drei Möglichkeiten:

      1. Den Thread aktivieren, aber mit Begründung schließen. (Der Thread wird dann irgendwann später gelöscht.)
      2. Den Thread löschen und den Autor darüber per Privater Nachricht informieren.
      3. Den Thread ohne Weiteres löschen.

      Letztere Option sollte eigentlich nur gewählt werden, wenn es sich um offensichtliches Trolling oder Spamming handelt, oder bei unerlaubter Werbung (z.B. für andere Foren). Allerdings ist es natürlich auch die bequemste Variante. xD Ich persönlich versuche aber schon den Autor des Threads irgendwie zu informieren, andernfalls ist es für denjenigen eher unschön, wenn man einen Thread aufmacht und nicht weiß, was damit nun passiert ist... Und dies nun per PN zu machen ist auch nicht so toll, weil dann hat der User gleich das Gefühl, er würde dicken Anschiss bekommen (PNs von Mods sind in der Regel ja Verwarnungen ^^), daher bevorzuge ich die erste Variante.

      Man kann im Übrigen auch bei Threads einen Löschgrund angeben, wie bei Beiträgen. Allerdings können diesen die User - sobald ich weiß - im Gegensatz zu den Begründungen bei gelöschten Beiträgen nicht sehen. Falls doch, dann erübrigt sich der Post hier... xD
    • Mal wieder eine Frage, warum kann man manchmal keine Bilder in einem Beitrag posten? Liegt das am PB oder an mir?
      Wenn ich Bilder posten will, dann sieht das bei mir zur Zeit so aus, dass da nur die URL-Adresse im Post angezeigt wird.
      Das gleiche gilt in seltenen Fällen auch für Videos. Wenn ich die Bilder in der Vorschau angucke, sind sie auch schon nicht zu sehen. Passiert allerings erst seit ca. 2 Wochen.

      MfG

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ()