Fragen zum Forum

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Wenn du Fragen zur Bedienung hast, schau einfach mal in die Hilfe. Dort findest du sogar einen eigenen Beitrag zu Zitaten. :)

      queen.ira schrieb:


      Ich hätte da eine frage zum Character Battle, da ich mich hier schon etwas umgeschaut hab und ich habe dabei gemerkt das es 2010 und 2011 ein battle gab, aber dieses Jahr sprich 2012 noch keins stattgefunden hat. Nun zu meiner frage -> Wird es dieses Jahr ein Character Battle geben oder nicht :?:

      Das steht noch nicht fest.
    • Seit heute morgen kann ich irgendwie nicht mehr per iPod auf das Forum zugreifen. Jedes Mal wenn ich die Seite aufrufe, kommt nur das:



      Wie man sieht zeigt er mir nur eine leere Ad-Box an, alles darunter ist weiß.
      Ich hab mich deswegen ausgeloggt, um zu schauen ob es dann klappt, aber wie man hier sieht geht das immer noch nicht und jetzt kann ich mich nicht mal mehr einloggen.
      Hier auf diesem Schrott-Schulcomputer kann ich die Seite aber normal öffnen, liegt das also nur an meinem iPod? Wenn ja, wie könnte ich das Problem beheben? Ich hab schon Safari von der Taskleiste gelöscht und Cache geleert, klappt immer noch nicht : /
    • Moin,

      Also ich kann mich derzeit noch nicht darüber beschweren, jedoch sind manchmal im
      Board die Icons und Bilder entweder vertauscht oder werden gar nicht erst geladen. Was ich aber erschmelzen kann.

      Was ich dann immer mache.:

      In die Einstellungen gehen und Cookies und Verlauf löschen. iPhone mal neustarten bzw. Safari komplett beenden. Sollte das nicht helfen, vielleicht mal Back-up erstellen und iPhone/iPod neu einrichten bzw. aus dem letzten Back-up wiederherstellen.
      Sollte das alles auch nicht helfen, dann im ITunes mal nach Alternativen Browsern umschauen. Im iTunes gibt es da schon viel Auswahl. Testberichte zu den Alternativen existieren auch viele im Netz.
    • Ich habe jetzt den Verlauf und die Cookies gelöscht und drei weitere Browser ausprobiert (Google Chrome, Mercury und 360 Browser), aber es geht immer noch nicht! Chrome hat mir beim ersten Mal die Startseite noch kurz richtig angezeigt, aber als ich dann einen Thread angeklickt habe, ging es wieder nicht mehr und jetzt kann ich auch die Startseite mit Chrome nicht mehr öffnen.

      Und ein Backup kann ich mit meinem iPod irgendwie schon lange nicht mehr erstellen, da liegt wahrscheinlich irgendein Systemfehler vor. Neu einrichten geht also nicht^^
    • Das Problem besteht aber bisher nur auf Mobilgeräten von Apple oder? Sind auch Android oder Windowsphone Nutzer betroffen gewesen?
      habe momentan ein Smartphone mit BADA Betriebssystem in der nähe mit dem ichs auch mal austesten werde
      Auf dem BADA Smartphone funktioniert es. Es wird lediglich kein Inhalt in der Box geladen. Der Rest der Seite ist normal sichtbar. Werde es nachher mal mit dem Ipod meines MItbewohners austesten. Evtl. besteht da ein Problem aufgrund der Flashbanner. Da macht Apple ja gerne mal Probleme.

      Problem wird via PN weiterbesprochen

    • Problem gelöst

      Hier mal zwei Lösungsansätze, die bei Mugiwara-no-Luffy zur Problembeseitigung geführt haben. Evtl. für andere Iphone/Ipodnutzer interessant:

      Mugiwara-no-Luffy schrieb:

      Nik schrieb:

      kannst du mir mal einen gefallen tun und opera.com/mobile/download/ den für deinen Ipod ausprobieren?
      Hab, funktioniert alles super.

      Nik schrieb:

      und ansonsten mal bitte auf dem Ipod einloggen, und schauen, ob du das minus bei der AD-box klicken kannst, sodass diese ausgeblendet wird
      Ja, geht auch.
    • blink schrieb:

      Nein.

      Allerdings kannst du den Spieß umdrehen, indem du den Bereich für dich ausblendest und lediglich die zwei, drei Themen abonnierst, die dich wirklich interessieren. Zum Rest kannst du dann entsprechend springen.


      Und wie bemerke ich dann neu eröffnete Threads?
      Sagen wir mal, ich blende den FF-Bereich aus, zwei oder drei FF's abonniere ich, sodass ich diese weiterverfolgen kann. Neue FF's werde ich somit gar nicht sehen können.

      made by ReVo_LuTioN
    • Wenn dich ein Bereich nicht interessiert, blendest du ihn aus. Wenn dich dann neue Threads interessieren, ist das infolgedessen nicht konsequent. Daher schaust du entweder rein und erkundigst nach Neuem oder aber lässt du die Ausblendung sein. Ich verkaufe auch nicht mein Gefrierfach, um mir von dem Geld Eis zu kaufen. ^^
    • Hallo Leute,

      ich habe mal eine recht dämliche Frage.

      Ich weiß allerdings nicht, ob das hier der richtige Bereich ist. Ich habe aber leider keinen besseren gefunden und wollte auch kein neues Thema eröffnen.

      Falls ich hier falsch bin, lasst es mich einfach wissen.

      Nun zur Frage.

      Weiß jemand von euch was mit dem PB-User Borsalino ist? Er war glaube ich Mitglied des PB-Teams (?)

      Er hat immer sehr gute Posts im Forum verfasst wie ich finde, er ist allerdings seit längerer Zeit inaktiv.

      Finde ich sehr schade.

      Hat er keine Lust/Zeit mehr oder einen neuen Account?

      Vielleicht weiß da ja einer von euch bescheid.


      Lg
    • Profil bearbeiten

      Hab folgendes Problem ..
      .. war gerade dabei mein Profil zu bearbeiten und bin nun anstatt auf "Absenden" zu drücken bin ich ausversehn auf "Zurücksetzen" gekommen und nun ist alles in meinem Profil weg.

      Gibt es eine Möglichkeit dies rückgängig zu machen oder muss ich nochmals alles neu machen?

      Okay danke für die Info.
      Ähm.. also soweit ich weiß hab ich danach nicht auf "Abesenden" geklickt sondern bin gleich auf zurück, bin mir aber nicht zu 100% sicher... am besten du schaust vorsichtshalber mal danach nicht das es noch mehreren irgendwann so geht wie mir.
      » YouTube: PrinzessinTimTim «
      » Twitter: @PrinzessTimTim «


      the dreams we have ...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PrinzessinTimTim ()

    • TimTim schrieb:

      Hab folgendes Problem ..
      .. war gerade dabei mein Profil zu bearbeiten und bin nun anstatt auf "Absenden" zu drücken bin ich ausversehn auf "Zurücksetzen" gekommen und nun ist alles in meinem Profil weg.

      Gibt es eine Möglichkeit dies rückgängig zu machen oder muss ich nochmals alles neu machen?

      Eigentlich sollte der Button "Zurücksetzen" nur das Formular leeren, nicht aber die Werte gleich aus der Datenbank entfernen. Sprich, hättest du die Seite verlassen oder wärst im Browser zurück gegangen, hätte alles wieder da sein müssen. Entweder du hast jetzt ausversehen auf "Zurücksetzen" und danach nochmal auf "Absenden" geklickt. Oder es ist noch was anderes faul, was ich austesten müsste.

      In beiden Fällen kann ich dir aber leider nicht mit deinem Profil helfen. Die Daten sind weg, das musst du wohl neu ausfüllen...
    • Ist es Möglich die Bildgrößen hier irgendwie zu beschränken?
      Es nervt total wenn mehrere 3MB große Bilder auf einer Seite sind, diese dann auch noch auf lahmen Serven liegen und der Seitenaufbau trotz gescheiter Verbindung gefühlte Minuten braucht.
      Klar wollen Alle bei Scans möglichst viele Details sehen, solche Scans kann man aber auch verlinken und sie in kleinerer Version als Bild einbinden.
    • Smoka schrieb:

      Ist es Möglich die Bildgrößen hier irgendwie zu beschränken?
      Es nervt total wenn mehrere 3MB große Bilder auf einer Seite sind, diese dann auch noch auf lahmen Serven liegen und der Seitenaufbau trotz gescheiter Verbindung gefühlte Minuten braucht.
      Klar wollen Alle bei Scans möglichst viele Details sehen, solche Scans kann man aber auch verlinken und sie in kleinerer Version als Bild einbinden.

      Aktuell kann man nur aber nur eine maximale Breite angeben, wo das Forum die Bilder dann auf diese schrumpft. Allerdings muss da trotzdem das volle Bild erst vom Nutzer geladen werden. Was du dir vorstellst ist ja aber analog zu den Signaturen, wo der User diese gar nicht erst abschicken kann, wenn zu große Bilder drin sind. Prinzipiell müsste man das auch bei Beiträgen hinbekommen, nur hat sowas scheinbar noch keiner für das WBB3 realisiert und ich bin programmiertechnisch aktuell komplett ausgelastet. Von daher kann ich jetzt nichts versprechen.

      Was ich aber schnell machen kann, ist ein kleiner Guide zum vernünftigen Hochladen. xD
    • Ich hab wiedermal eine Frage und zwar wenn ich ein neues Thema erstelle steht dann wenn ich es erstellt habe. Das es vorher noch ein Moderator anschaut und prüft ob man es freigeben kann bevor es im Forum zusehen ist. Ist das jedesmal wenn ich ein neues Thema erstellen oder nur weil ich noch den Rang Matrose habe. Hoffe auf eine Antwort
      Vielen Dank an ReVo_LuTion für die Signatur

    • Das ist bei uns grundsätzlich so. Ein Thread wird bei uns kontrolliert bevor er freigeschaltet wird - unabhängig vom Benutzerrang.
      Gruß, hobb
      30 mio Steuerhinterziehung - Mia san mia, vergeben und vergessen!
      Sex mit minderjährigen Prostituierten - Mia san mia, vergeben und vergessen!
      Schmuggel - Mia san mia, vergeben und vergessen!
      Brandstiftung - Mia san mia, vergeben und vergessen!
      Forderung nach mehr Spielminuten oder zu wenig Erfolg - Verpiss dich sofort, Verbrecher!