Angepinnt Technische Probleme und Beratung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen zum Einsatz von Cookies
    Beachten Sie zudem unsere Datenschutzerklärung: Pirateboard.net - Datenschutzerklärung

    • Hallo zusammen an alle User die sich etwas mehr mit Netzweken und Laptops auskennen.

      Seit 3 Wochen wohne ich in einer neuen WG. Alle Geräte verbinden sich problemlos mit dem Wlan und laufen problemlos, außer mein Laptop. Er verbindet sich zwar mit dem Netzwerk, und die ersten 1,2 Websiten laden aber dann laden keine Seiten mehr. Nach ein paar Sekunden taucht ein gelbes Dreieck am Wlan auf und kurz danach wird die Verbindung komplett getrennt. Klicke ich dann auf Verbindung trennen und wiederherstellen, klappt das Wlan wieder für ca eine halbe Minute.

      Was an der ganzen Sache verwirrend ist, ist dass der Laptop sich mit anderen Netzwerken ohne Probleme und stabil verbinden kann. Leider ist das mehr als nervig, dass es zuhause nicht funktioniert.

      Hat jemand eventuelle Lösungsvorschläge oder Ideen, die über "Router mal vom Strom trennen" hinausgehen?
      In den einschlägigen Foren findet man alles und nichts zu diesem Thema und wirklich schlau werde ich daraus nicht.

      Liebe Grüße
    • Hallo @King X. Drake,

      für mich kommen dafür folgende Probleme in Frage.:

      • Die Netzwerkeinstellungen sind am Router/Laptop verstellt
      • Schadesoftware
      • diverse Updates


      Hast du die Möglichkeit den PC mal über Lan zu verbinden?

      Hast du deine IP Adresse manuell vergeben? (sowas führt zu Konflikten innerhalb des Wlans, hier sollte der DHCP-Modus aktiviert sein)

      Du könntest auch mal versuch das WLAN-Profil zu löschen, indem Du zu Netzwerkeinstellungen -> Verbindungen -> Wifi gehst, dort auf "Bekannte Netzwerke verwalten".
      Nun wird die WLAN-Verbindung angezeigt, hier wählst Du "nicht speichern" aus.
      Jetzt sollte unten in der Taskleiste das WLAN-Symbol wieder mit einem Sternchen versehen sein, klick drauf und wähle Deinen WLAN-Router zum verbinden aus.

      Probiere auf den Router zuzugreifen und dort in den Einstellungen Ungereimtheiten zu erkennen.

      Mehr geht fällt mir aktuell nicht ein. Probiere mal durch oder berichte was für Fehlermeldungen aufploppen.


      Gruß, ATTi
    • Dass ich in diesem Forum jemals nochmal was posten würde, hätte ich ehrlich gesagt eher nicht gedacht :D
      Aber Google kann mir derzeit leider nicht mehr weiterhelfen, also versuche ich es hier:

      Ich habe mir vor wenigen Tagen ein neues Notebook gekauft (Acer Swift 1 SF113-31) mit einem vorinstallierten grässlichen Linux System. Da ich mich die letzten Jahre an Windows 8.1 gewöhnt hatte, habe ich es nach einigen Versuchen geschafft dieses Betriebssystem draufzuklatschen (über einen bootfähig gemachten USB Stick). Im Gerätemanager sind einige Geräte (hauptsächlich PCI-Datensammlungs- und Signalverarbeitungscontroller, SM-Bus-Controller und sechs unbekannte Geräte), welche mit einem schönen gelben Ausrufezeichen geschmückt sind. Ich habe versucht passende Treiber zu finden (über die Hardware-ID Werte) und zu installieren, allerdings hat dies nicht geklappt.
      Was mir dann auch aufgefallen ist, ist, dass ich die Bildschirmhelligkeit nicht über die Fn Tasten regulieren kann, wie ich es immer bei meinem alten Notebook gemacht habe. Da sonstige Funktionen wie der Ton über diese Tasten funktionieren, liegt dies wohl an der Grafikkarte und siehe da, die ist nirgendwo aufzufinden.. laut technischen Daten habe ich die Intel HD Graphics 505, aber der Intel Treiber Assistent zeigt sie mir nicht an; als hätte ich gar keine eingebaut. Ich habe trotzdem mal versucht (mMn) passende Treiber dafür zu installieren, aber das funktioniert natürlich nicht, wenn sie mehr oder weniger gar nicht existiert. Im BIOS gibt es keinen Reiter, gar nichts, über irgendwas Grafisches.

      Hab ich die Grafikkarte durch den Betriebssystemwechsel irgendwie geschrottet oder kann man sie wiederfinden (im abgesicherten Modus wird sie übrigens auch nicht angezeigt)?

      Falls sie für immer verloren wäre, könnte ich auch ohne sie an dem Notebook arbeiten? Ich benutze keinerlei Bearbeitungsprogramme oder dergleichen. Falls nicht, kann man dann überhaupt das Notebook zurückschicken, wenn man schon das Betriebssystem gewechselt hat (das könnte ich im Notfall auch den Support am Mittwoch fragen)? Ich würd's eigentlich gerne behalten, da es bisher ansonsten ganz passabel wirkt (und die ganze sonstige Installiererei sonst umsonst gewesen wäre :D)..
    • Die gute Nachricht vorweg: Du kannst das Notebook in jedem Fall weiterhin verwenden. Die Grafikkarte, bzw. in Deinem Fall der Grafikchip, ist auch nicht verloren, sonst würdest Du gar keine Oberfläche mehr sehen (außer vielleicht einer schrecklichen Darstellung mit 256 Farben und einer Auflösung von 640x480). Solange Du also was siehst ist schonmal alles halb so wild. Trotzdem ist es in der Tat seltsam, dass sie dir nirgends angezeigt wird (ich nehme mal an auch im Geräte-Manager steht sie nicht?), ich hätte erwartet, die Treiber von der Intel-Webseite müssten funktionieren.

      Jedenfalls auch falls nicht, dass die Fn-Tasten nicht funktionieren hat nichts mit dem Grafikchip zu tun, das sind von einander unabhängige Systeme. Allerdings ist es nach meiner Erfahrung auch nicht leicht Fn-Tasten wieder ans laufen zu kriegen, da sich diese meist je nach Hersteller unterscheiden und es deshalb keine einheitlichen Treiber gibt. Im besten Fall findet sich auf der Seite von Acer oder über deren Support etwas, im schlimmsten Fall wirst Du ohne das Original-Betriebssystem auf die Fn-Tasten verzichten müssen. Da es das Notebook aber auch mit Windows gibt besteht durchaus Hoffnung. Evtl. könntest Du es auch mal mit Windows 10 versuchen (was zwar imo schlechter ist als Win8.1 aber mit seiner rücksichtslosen Update-Politik in deinem Fall Vorteile bieten könnte).

      Den Support kannst Du in jedem Fall mal fragen, möglicherweise können die Dich direkt zu den richtigen Treibern führen. Zurückschicken nach einem Betriebssystemwechsel ist fraglich, da müsstest Du in die Garantie gucken. Falls Du es einschicken kannst würdest Du es wahrscheinlich aber auch wieder mit Linux zurückbekommen.

      Ich hoffe ich konnte Dir einigermaßen helfen und zumindest ein paar Unklarheiten beseitigen.
      Ten billion percent happy to serve!
    • Drake Black schrieb:

      Die gute Nachricht vorweg: Du kannst das Notebook in jedem Fall weiterhin verwenden. [...] (ich nehme mal an auch im Geräte-Manager steht sie nicht?) [...]


      Jedenfalls auch falls nicht, dass die Fn-Tasten nicht funktionieren hat nichts mit dem Grafikchip zu tun, das sind von einander unabhängige Systeme. [...]
      Die gute Nachricht ist auf jeden Fall gut zu hören :D da es sich bei der Intel Grafikkarte dann offensichtlich um eine dedizierte Karte handeln müsste (da ich jetzt vermutlich auf einer integrierten Standard Version laufe ¯\_(ツ)_/¯ ), meine ich, dass diese hauptsächlich vorteilhaft bei Spielen und Bearbeitungsprogrammen ist. Da ich eigentlich nur Textbearbeitung und YouTube verwende, dürfte ich dann wohl keine merklichen Probleme spüren. Im Geräte-Manager ist übrigens nicht mal ein Grafikkartenreiter. Es ist auf dem ganzen Notebook unter keinen Optionen irgendwas darüber aufgeführt (meistens steht da einfach nichts).

      Da ich unter den Einstellungen sowie der Systemsteuerung die Bildschirmhelligkeit nicht einstellen kann (ist nicht möglich, wird mir gesagt), vermute ich, dass die fehlende Funktion dieser Fn Tasten vielleicht ausnahmsweise doch was mit der Grafikkarte zu tun hat ¯\_(ツ)_/¯ oder es ist eins der unbekannten Geräte..


      Danke für deine Antwort :)
    • Evtl. schreibe ich offensichtliche Dinge, welche du schon getan und beschrieben hast, aber ich versuchs dennoch mal simple heranzugehen :)

      Die Treiber auf der Seite von Acer haben Windows 10 Support und unter Umständen kommst du an ältere Versionen nicht mehr ran.
      Hast du die Treiber auf der Seite schon versucht zu installieren? Du hast zwar den generischen von Intel, doch ich würde dennoch zuerst den vom Hersteller nutzen, weil der auf dein Laptop angepasst (inklusive Limitierungen für Akku Laufzeit etc.)ist. Wenn Sie dir zu alt sind und alles geht(!), kannst du immer noch den mit Intel ersetzen.

      acer.com/ac/de/DE/content/support-product/7211?b=1

      Viel Erfolg!
    • Finnland_Guy schrieb:

      [...] Die Treiber auf der Seite von Acer haben Windows 10 Support und unter Umständen kommst du an ältere Versionen nicht mehr ran.
      Hast du die Treiber auf der Seite schon versucht zu installieren? [...]
      Ich habe von dort schon den WiFi Treiber und der hat auch funktioniert, also gehe ich stark davon aus, dass die anderen auch funktionieren, allerdings weiß ich bei denen nicht, ob ich sie wirklich brauche (PCI-Datensammlungs- und Signalverarbeitungscontroller, SM-Bus-Controller und sechs unbekannte Geräte werden im Geräte Manager mit gelben Ausrufezeichen angezeigt). Kann ich die restlichen von Acer gestellten Treiber einfach versuchen zu installieren, ohne dass was "passiert", falls es nicht die sind, die ich benötige?
    • Lange nichts mehr von dir gehört. Also prinzipiell, wenn du auf der Acer Support Seite mit Hilfe der Seriennummer deines Notebooks nach Treibern gesucht hast (z.B. hier), sollte eigentlich nicht viel passieren. Wenn etwas nicht kompatibel sein sollte, wird die Installation des jeweiligen Treibers wahrscheinlich schon vorher vor Ende der Installation abgebrochen. Ein Versuch wäre es also wert.

      Sollte es trotzdem noch nicht funktionieren, kann man natürlich direkt bei Intel schauen, zumindest was den Grafikchip angeht. Dein Intel® HD-Grafik 505 scheint eines der unbekannten Geräte im Gerätemanager zu sein, sobald dieser also erkannt wird, wirst du auch einen Grafikkarten-Reiter im Geräte-Manager haben. Nach meiner Recherche sollte dieser Treiber der richtige für dich sein (der aktuellste Windows 8.1 64 Bit-kompatible Intel HD-Grafik 505 Treiber, den ich finden konnte).

      Ich kann dir auch zwei weitere Tools vorschlagen, die dir mehr über deine verbaute Hardware verraten können (/sollten): GPU-Z und AIDA64

      Bzgl. der Fn Taste kann ich auch nicht sonderlich viel sagen. Vielleicht helfen dir aber die Infos auf dieser Seite weiter.
    • Danke, Schale voller Nüsse :)

      Die Installation der Treiber ist fehlgeschlagen, da das Notebook die "Mindestanforderungen" nicht erfüllt. Die beiden gelinkten Tools helfen leider auch nicht, da sie einfach nichts anzeigen - wie nicht anders erwartet. Ich weiß nicht, ob ich die Grafikkarte durch die Installation des Betriebssystem geschrottet habe oder ob sie von vorne herein fehlerhaft war. Es muss ja einen Grund haben, dass sie praktisch unauffindbar ist. Jedenfalls setze ich jetzt das Notebook auf die Werkeinstellungen zurück - leider mit aktiviertem Windows, da es mir nicht gelingt das Betriebssystem ebenfalls zu entfernen -.- wollte das Programm dban booten, da es wohl angeblich das BS entfernen kann, aber ich kann keinen meiner Sticks bootfähig machen bzw. das ISO Abbild sei nicht efi bootfähig (was auch immer das bedeutet). Morgen werde ich einen notebooksbilliger Mitarbeiter fragen, wie es aussieht mit einem Widerruf (da ich das BS nicht runterkriege) und hoffe, dass die das nach dem Einschicken irgendwie selber vor Ort machen können, sodass ich mein Geld wiederkriege :D

      EDIT: Entweder es lag ein Hardwarefehler vor oder etwas stimmte nicht mit dem Ladekabel, da dieses extrem heiß geworden ist. Das ist mir aber erst aufgefallen, als ich sowieso widerrufen und das gleiche Notebook mit Win 10 bestellt habe und dessen Ladekabel nicht mal ansatzweise so brannte. Jedenfalls funktioniert jetzt alles einwandfrei :)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von EpicWin vs EpicFail ()

    • Ich bräuchte nun auch mal Hilfe mit Windows 10^^

      Ich möchte gerne einige Programme sperren, sodass sie keinen Zugriff auf das Internet erhalten, wenn ich das WLAN eingeschalten habe.

      Laut Google-Recherche gibt es die Möglichkeit, die Firewall dafür zu nutzen, indem man in der erweiterten Sicherheit (also den erweiterten Einstellungen) als ausgehende Regel eine neue Regel erstellt, den Programmpfad zum Programm auswählt, auswählt, in welchen Netzwerken dieses blockiert werden soll (in dem Fall in allen) und es dann entsprechend als Blockierregel festlegt. Nach Anleitung sollte es dann nicht mehr möglich sein, dass sich das Programm mit dem Internet verbindet.

      Problem bei mir ist, Programme verbinden sich weiter, wie sie lustig sind. Ich versuche testweise Chrome zu blockieren, es verbindet sich trotzdem und ich kann im Internet surfen. Zu Chrome habe ich ein YT-Video für Windows 10 gesehen, es haargenau so nachgemacht, aber während im Video Chrome sich nach dem Blockieren in den Firewall-Einstellungen nicht mehr verbinden konnte, macht mein Chrome es munter weiterhin.^^
      Selbst eine neue eingehende Regel erstellen und diese dann für Chrome auf Blockieren zu setzen, bringt nichts.

      Hat jemand eine Idee, woran es liegt?
      Es funktioniert übrigens nicht nur nicht für Chrome, sondern auch für andere getestete Programme.

      Edit: Erledigt. Lag an GData, bei dem hatte ich neben dem Antivirenprogramm noch die Firewall installiert, welche die Windows Defender Firewall quasi dann verwaltet.

      Und aus der Erde singt das Kind

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Esper ()

    • Ich verzweifel an meiner Outlook App :|

      Ich benutze das Samsung Galaxy S 8 plus und die Outlook App.

      Wenn ich Bilder per Outlook-App an meine Email schicken will, werden diese automatisch ins Textfeld eingebunden und nicht als Dateianhang. Das ist für mich insofern nervig, da es sich um Baustellenbilder meiner Angestellten handelt, die sie mir via Whatsapp schicken und ich die Wichtigsten davon an meine Büro-Email weiterleiten will. Das können aber schon mal 10-30 Stück werden und wenn diese alle im Textfeld eingebunden sind, muss ich die ja alle einzeln auf dem Rechner abspeichern. Als Dateianhang wäre das deutlich schneller.

      Hat jemand einen Tipp für mich wie man das umstellen kann? Hab schon sämtliche Google Ergebnisse durchgelesen, leider ohne Lösung.
      science flies you to the moon, religion flies you into buildings.
    • @Cutty Framm
      Mit der Outlook App kann ich dir nicht helfen, aber für den Notfall könntest du es mit der G-Mail App probieren. Vielleicht kannst du ja sogar deine Outlook-E-Mailadresse benutzen aber es kann auch gut sein dass du eine neue G-Mailadresse brauchst.

      Edit: Ich habe nachgeschaut du kannst dich mit einer Outlook-E-Mailadresse anmelden.

      Ich hoffe ich konnte dir helfen :-D
      Macht bei Love&Loath mit und bewertet und kritisiert eure Lieblingscharakter.
      Ist echt spaßig!
    • Normalerweise hatte ich meine Samsung Email App, aber seit Wochen hat das Ding irgendein Fehler, bei dem ich mich fast täglich wieder neu anmelden musste. Daher hatte ich mir überhaupt erst die Outlook App zugelegt. Googlemail ist auch nicht so das Wahre^^ Trotzdem Danke^^
      science flies you to the moon, religion flies you into buildings.
    • Ich hab jetzt schon seit längerer Zeit Probleme mit meinem Firefox auf meinem Laptop. Teile oder Bilder von manchen Seiten können nicht geladen werden. Im Board ist das zum Beispiel beim Klicken auf die Ditis oder die Pinnwand so. Wenn ich auf die vergebenen Ditos unter einem Beitrag klicke erscheint nur ein ewiges Ladezeichen und die Userliste wird nie angezeigt. Es ist wirklich nur bei Firefox so, bei allen anderen Browsern tritt das Problem nicht auf. Kennt da jemand eine Lösung? Die Klassiker wie Cache leeren usw. haben nicht geholfen.

      Ebenfalls bei Firefox wird mir bei den Ergebnissen einer Googlesuche immer zuerst ein großer Block Werbergebnisse angezeigt, die meistens nur vage mit dem Suchbegriff zu tun habe. Wenn ich zum Beispiel ein Stadtname mit in der Suche habe wie zB Uni Tübingen, dann werden mir zuerst Hotels in der Stadt angezeigt, an Stelle der richtigen Ergebnisse. Wenn ich nach "pirateboard" suche, wird zuerst Piraten Reisen, dann Piratenbrettspiele und zu letzt Piratenverkleidungen angezeigt.. :D Das ist aber nur bei Firefox auf meinem Laptop so, bei anderen Browsern oder auch auf meinem PC oder Handy kommt das nicht, obwohl ich mit dem selben Konto angemeldet bin. Gibt es eine Möglichkeit, das auszustellen? Das ist schon ziemlich nervig, wenn man immer erst runterscrollen muss um die richtigen Ergebnisse zu sehen. Ebenso kommt es manchmal vor, dass wenn ich dann auf ein richtiges Suchergebis klicke, ich dann bei eine der Werbeseiten rauskomme, obwohl bei der Googlesuche eine ganz andere URL angegeben war. Ich habe auch schon versucht beim Googleaccount manuell die Werbung auszustellen, aber das hat nicht geholfen.
    • Das hört sich nach Adware an, sowas oder ähnliche Sachen fängt man sich oft bei der unachtsamen Installation von freeware Programmen ein. Häkchen für die Installation weiterer Programme sind bereits vorab gesetzt, wenn man dann einfach schnell auf "weiter" klickt, ohne alles durchzulesen, wird so ein scheiß mitinstalliert. Kann sein, dass du bereits auf andere Schadseiten weitergeleitet worden bist, daher würd ich direkt Malwarebytes Anti Malware empfehlen, was die Adware zusammen mit anderer Schadsoftware entfernen sollte. Alternativ kannst auch nur Adwarw Cleaner nutzen. Falls du mehr wissen willst, kannst du ja nachfolgenden Heise Artikel lesen:

      heise.de/download/specials/Adware-Spyware-entfernen-3169027
    • Hey, technische Beratung ist es, falls sich jemand mit Keyboards auskennt. Ich suche eine preiswerte, platzsparendere Alternative zu einem Klavier, spielt jemand selbst und kann mir sagen, ob ich da noch irgenndwelche elektronischen Geräte einrechnen muss und vorallem: wieviel sollte ein Gerät kosten und was sollte es können? Bekomme ich was Qualitatives auch für wenig Geld?
      Ich bin auch wichtig.
    • Folgendes Problem Black Ops 4 hängt sich im Menü des Multiplayers direkt und bei Blackout im Warming Up auf.

      Evtl. Auslöser des Problems könnte sein, das ich es während des Installierens aus Platz mangel über den Launcher auf eine andere Festplatte exportiert habe..

      Auffälligkeiten in Blackout: Texturen sind beim landen im Warming Up ziemlich matschig an Gebäuden.. kann mich nicht daran erinnern das ich sowas ähnliches in der Beta hatte.


      Eigen Initiative um Fehler zu lösen..



      Spiel auf Fehler überprüfen lassen (dadurch ca. 5 gb zusätzlich runtergeladen)

      mit Kollegen Dateien verglichen welche größenmäßig anders sind

      Spiel auf Englisch gestellt und englische Sprachpakete Launcher seitig runtergeladen.



      Hardware



      CPU: I7-6700K

      GPU: 1080 GTX

      16gigs Ram

      Spiel liegt auf einer HDD





      Ich Bitte wirklich darum Lösungsvorschläge wie neu Runterladen zu unterlassen, da ich sehr langsames Internet habe und nicht meinen Rechner noch mal Tage lang durchlaufen lassen möchte wäre echt von allen Lösungen das aller Letzte, was ich ausprobiere.
    • würde neu Runterladen, lol.

      Nein, aber sind deine Treiber auf dem neusten Stand? Ein Export während der Installation ist halt echt ein schwerwiegender Eingriff. Möglicherweise hast du damit Daten irreparabel beschädigt was sich in deinem Fehler widerspiegelt. Wenn selbst die Fehlerkorrektur vom Spiel nicht weiterhelfen kann.


      Lass deine Holzleitung einfach Tag und Nacht das Spiel von neuem Laden oder du baust deinen Rechner mal ab und bringst ihn zu jemanden der eine vernünftige Leitung hat.


      Gruß, ATTi